• caglararli@hotmail.com
  • 05386281520

CVE-2024-22891 | Nteract 0.28.0 Markdown Link Privilege Escalation

Çağlar Arlı      -    93 Views

CVE-2024-22891 | Nteract 0.28.0 Markdown Link Privilege Escalation

A vulnerability classified as critical was found in Nteract 0.28.0. Affected by this vulnerability is an unknown functionality of the component Markdown Link Handler. The manipulation leads to Privilege Escalation. This vulnerability is known as CVE-2024-22891. The attack can be launched remotely. Furthermore, there is an exploit available.