• caglararli@hotmail.com
  • 05386281520

CVE-2024-2060 | SourceCodester Petrol Pump Management Software 1.0 login_crud.php email sql injection

Çağlar Arlı      -    26 Views

CVE-2024-2060 | SourceCodester Petrol Pump Management Software 1.0 login_crud.php email sql injection

A vulnerability classified as critical has been found in SourceCodester Petrol Pump Management Software 1.0. This affects an unknown part of the file /admin/app/login_crud.php. The manipulation of the argument email leads to sql injection. This vulnerability is uniquely identified as CVE-2024-2060. It is possible to initiate the attack remotely. Furthermore, there is an exploit available.