• caglararli@hotmail.com
  • 05386281520

CVE-2024-2058 | SourceCodester Petrol Pump Management Software 1.0 /admin/app/product.php photo unrestricted upload

Çağlar Arlı      -    91 Views

CVE-2024-2058 | SourceCodester Petrol Pump Management Software 1.0 /admin/app/product.php photo unrestricted upload

A vulnerability was found in SourceCodester Petrol Pump Management Software 1.0. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the file /admin/app/product.php. The manipulation of the argument photo leads to unrestricted upload. This vulnerability is known as CVE-2024-2058. The attack can be launched remotely. Furthermore, there is an exploit available.