• caglararli@hotmail.com
  • 05386281520

CVE-2023-52558 | OpenBSD up to 7.3/7.4 Network Buffer buffer size

Çağlar Arlı      -    86 Views

CVE-2023-52558 | OpenBSD up to 7.3/7.4 Network Buffer buffer size

A vulnerability was found in OpenBSD up to 7.3/7.4. It has been rated as critical. This issue affects some unknown processing of the component Network Buffer Handler. The manipulation leads to incorrect calculation of buffer size. The identification of this vulnerability is CVE-2023-52558. The attack may be initiated remotely. There is no exploit available. It is recommended to apply a patch to fix this issue.