• caglararli@hotmail.com
  • 05386281520

CVE-2023-52556 | OpenBSD up to 7.4 pf toctou

Çağlar Arlı      -    21 Views

CVE-2023-52556 | OpenBSD up to 7.4 pf toctou

A vulnerability has been found in OpenBSD up to 7.4 and classified as critical. Affected by this vulnerability is an unknown functionality of the component pf. The manipulation leads to time-of-check time-of-use. This vulnerability is known as CVE-2023-52556. The attack can be launched remotely. There is no exploit available. It is recommended to apply a patch to fix this issue.