• caglararli@hotmail.com
  • 05386281520

CVE-2021-47068 | Linux Kernel up to 5.12.3 nfc llcp_sock_connect use after free

Çağlar Arlı      -    87 Views

CVE-2021-47068 | Linux Kernel up to 5.12.3 nfc llcp_sock_connect use after free

A vulnerability was found in Linux Kernel up to 5.12.3 and classified as critical. Affected by this issue is the function llcp_sock_connect of the component nfc. The manipulation leads to use after free. This vulnerability is handled as CVE-2021-47068. The attack can only be initiated within the local network. Furthermore, there is an exploit available. It is recommended to upgrade the affected component.