• caglararli@hotmail.com
  • 05386281520

CVE-2021-47057 | Linux Kernel up to 5.10.36/5.11.20/5.12.3 sun8i-ss dma_iv memory leak

Çağlar Arlı      -    19 Views

CVE-2021-47057 | Linux Kernel up to 5.10.36/5.11.20/5.12.3 sun8i-ss dma_iv memory leak

A vulnerability was found in Linux Kernel up to 5.10.36/5.11.20/5.12.3. It has been declared as critical. Affected by this vulnerability is the function dma_iv of the component sun8i-ss. The manipulation leads to memory leak. This vulnerability is known as CVE-2021-47057. Access to the local network is required for this attack. There is no exploit available. It is recommended to upgrade the affected component.