• caglararli@hotmail.com
  • 05386281520

CVE-2024-26619 | Linux Kernel up to 6.7.2 riscv use after free (2fa79badf4bf/78996eee79eb)

Çağlar Arlı      -    23 Views

CVE-2024-26619 | Linux Kernel up to 6.7.2 riscv use after free (2fa79badf4bf/78996eee79eb)

A vulnerability was found in Linux Kernel up to 6.7.2 and classified as problematic. This issue affects some unknown processing of the component riscv. The manipulation leads to use after free. The identification of this vulnerability is CVE-2024-26619. The attack can only be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.