• caglararli@hotmail.com
  • 05386281520

CVE-2024-26609 | Linux Kernel up to 6.8-rc1 nf_tables core.c nf_hook_slow use after free

Çağlar Arlı      -    19 Views

CVE-2024-26609 | Linux Kernel up to 6.8-rc1 nf_tables core.c nf_hook_slow use after free

A vulnerability was found in Linux Kernel up to 6.8-rc1. It has been rated as problematic. Affected by this issue is the function nf_hook_slow of the file core.c of the component nf_tables. The manipulation leads to use after free. This vulnerability is handled as CVE-2024-26609. The attack can only be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.