• caglararli@hotmail.com
  • 05386281520

CVE-2024-26450 | Piwigo up to 14.1.x Admin Page batch cross site scripting (GHSA-p362-cfpj-q55f)

Çağlar Arlı      -    21 Views

CVE-2024-26450 | Piwigo up to 14.1.x Admin Page batch cross site scripting (GHSA-p362-cfpj-q55f)

A vulnerability classified as problematic was found in Piwigo up to 14.1.x. This vulnerability affects the function batch of the component Admin Page. The manipulation leads to cross site scripting. This vulnerability was named CVE-2024-26450. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.