• caglararli@hotmail.com
  • 05386281520

CVE-2024-25351 | PHPGurukul Zoo Management System 1.0 changeimage.php editid sql injection

Çağlar Arlı      -    17 Views

CVE-2024-25351 | PHPGurukul Zoo Management System 1.0 changeimage.php editid sql injection

A vulnerability classified as critical was found in PHPGurukul Zoo Management System 1.0. Affected by this vulnerability is an unknown functionality of the file /zms/admin/changeimage.php. The manipulation of the argument editid leads to sql injection. This vulnerability is known as CVE-2024-25351. The attack needs to be done within the local network. There is no exploit available.