• caglararli@hotmail.com
  • 05386281520

CVE-2024-1414 | Exclusive Addons for Elementor Plugin up to 2.6.9 on WordPress Call To Action Widget cross site scripting

Çağlar Arlı      -    21 Views

CVE-2024-1414 | Exclusive Addons for Elementor Plugin up to 2.6.9 on WordPress Call To Action Widget cross site scripting

A vulnerability has been found in Exclusive Addons for Elementor Plugin up to 2.6.9 on WordPress and classified as problematic. Affected by this vulnerability is an unknown functionality of the component Call To Action Widget. The manipulation leads to cross site scripting. This vulnerability is known as CVE-2024-1414. The attack can be launched remotely. There is no exploit available.