• caglararli@hotmail.com
  • 05386281520

CVE-2023-1841 | Honeywell MPA2 Access Panel up to 1.00.08.4 Web Server Module cross site scripting

Çağlar Arlı      -    15 Views

CVE-2023-1841 | Honeywell MPA2 Access Panel up to 1.00.08.4 Web Server Module cross site scripting

A vulnerability, which was classified as problematic, was found in Honeywell MPA2 Access Panel up to 1.00.08.4. This affects an unknown part of the component Web Server Module. The manipulation leads to cross site scripting. This vulnerability is uniquely identified as CVE-2023-1841. It is possible to initiate the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.