• caglararli@hotmail.com
  • 05386281520

CVE-2024-27913 | FRRouting up to 9.1 OSPF LSA Packet ospfd/ospf_te.c ospf_te_parse_te denial of service

Çağlar Arlı      -    20 Views

CVE-2024-27913 | FRRouting up to 9.1 OSPF LSA Packet ospfd/ospf_te.c ospf_te_parse_te denial of service

A vulnerability was found in FRRouting up to 9.1. It has been declared as problematic. This vulnerability affects the function ospf_te_parse_te of the file ospfd/ospf_te.c of the component OSPF LSA Packet Handler. The manipulation leads to denial of service. This vulnerability was named CVE-2024-27913. The attack can be initiated remotely. There is no exploit available. It is recommended to apply a patch to fix this issue.