• caglararli@hotmail.com
  • 05386281520

CVE-2024-27315 | Apache Superset up to 3.0.3/3.1.0 Alerts information disclosure

Çağlar Arlı      -    15 Views

CVE-2024-27315 | Apache Superset up to 3.0.3/3.1.0 Alerts information disclosure

A vulnerability has been found in Apache Superset up to 3.0.3/3.1.0 and classified as problematic. Affected by this vulnerability is an unknown functionality of the component Alerts Handler. The manipulation leads to information disclosure. This vulnerability is known as CVE-2024-27315. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.