• caglararli@hotmail.com
  • 05386281520

CVE-2024-27284 | Metaswitch cassandra-rs up to 2.x use after free

Çağlar Arlı      -    21 Views

CVE-2024-27284 | Metaswitch cassandra-rs up to 2.x use after free

A vulnerability, which was classified as critical, was found in Metaswitch cassandra-rs up to 2.x. This affects an unknown part. The manipulation leads to use after free. This vulnerability is uniquely identified as CVE-2024-27284. It is possible to initiate the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.