• caglararli@hotmail.com
  • 05386281520

CVE-2024-27189 | WP Social Widget Plugin up to 2.2.5 on WordPress Shortcode cross site scripting

Çağlar Arlı      -    49 Views

CVE-2024-27189 | WP Social Widget Plugin up to 2.2.5 on WordPress Shortcode cross site scripting

A vulnerability has been found in WP Social Widget Plugin up to 2.2.5 on WordPress and classified as problematic. This vulnerability affects unknown code of the component Shortcode Handler. The manipulation leads to cross site scripting. This vulnerability was named CVE-2024-27189. The attack can be initiated remotely. There is no exploit available.