• caglararli@hotmail.com
  • 05386281520

CVE-2024-24773 | Apache Superset up to 3.0.3/3.1.0 SQLLab authorization

Çağlar Arlı      -    19 Views

CVE-2024-24773 | Apache Superset up to 3.0.3/3.1.0 SQLLab authorization

A vulnerability was found in Apache Superset up to 3.0.3/3.1.0. It has been classified as problematic. Affected is an unknown function of the component SQLLab. The manipulation leads to incorrect authorization. This vulnerability is traded as CVE-2024-24773. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.