• caglararli@hotmail.com
  • 05386281520

CVE-2024-24147 | libming 0.4.8 SWF File parseSWF_FILLSTYLEARRAY memory leak

Çağlar Arlı      -    21 Views

CVE-2024-24147 | libming 0.4.8 SWF File parseSWF_FILLSTYLEARRAY memory leak

A vulnerability classified as problematic was found in libming 0.4.8. Affected by this vulnerability is the function parseSWF_FILLSTYLEARRAY of the component SWF File Handler. The manipulation leads to memory leak. This vulnerability is known as CVE-2024-24147. Access to the local network is required for this attack. There is no exploit available.