• caglararli@hotmail.com
  • 05386281520

CVE-2024-1892 | Scrapy up to 2.10 API redos

Çağlar Arlı      -    23 Views

CVE-2024-1892 | Scrapy up to 2.10 API redos

A vulnerability, which was classified as problematic, was found in Scrapy up to 2.10. Affected is an unknown function of the component API. The manipulation leads to inefficient regular expression complexity. This vulnerability is traded as CVE-2024-1892. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.