• caglararli@hotmail.com
  • 05386281520

CVE-2023-6917 | pcp prior 6.2.0 temp file

Çağlar Arlı      -    17 Views

CVE-2023-6917 | pcp prior 6.2.0 temp file

A vulnerability was found in pcp and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to creation of temporary file with insecure permissions. This vulnerability is handled as CVE-2023-6917. The attack needs to be approached locally. There is no exploit available. It is recommended to upgrade the affected component.