• caglararli@hotmail.com
  • 05386281520

CVE-2021-47006 | Linux Kernel up to 5.12.4 ARM overflow_handler Privilege Escalation

Çağlar Arlı      -    20 Views

CVE-2021-47006 | Linux Kernel up to 5.12.4 ARM overflow_handler Privilege Escalation

A vulnerability, which was classified as problematic, was found in Linux Kernel up to 5.12.4. This affects the function overflow_handler of the component ARM. The manipulation leads to Privilege Escalation. This vulnerability is uniquely identified as CVE-2021-47006. The attack needs to be approached within the local network. There is no exploit available. It is recommended to upgrade the affected component.