• caglararli@hotmail.com
  • 05386281520

CVE-2021-46998 | Linux Kernel up to 4.19.190/5.4.119/5.10.37/5.11.21/5.12.4 enic enic_queue_wq_skb use after free

Çağlar Arlı      -    73 Views

CVE-2021-46998 | Linux Kernel up to 4.19.190/5.4.119/5.10.37/5.11.21/5.12.4 enic enic_queue_wq_skb use after free

A vulnerability classified as critical was found in Linux Kernel up to 4.19.190/5.4.119/5.10.37/5.11.21/5.12.4. This vulnerability affects the function enic_queue_wq_skb of the component enic. The manipulation leads to use after free. This vulnerability was named CVE-2021-46998. The attack needs to be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.