• caglararli@hotmail.com
  • 05386281520

CVE-2021-46992 | Linux Kernel up to 5.12.4 nftables /include/linux/log2.h nft_hash_buckets out-of-bounds

Çağlar Arlı      -    67 Views

CVE-2021-46992 | Linux Kernel up to 5.12.4 nftables /include/linux/log2.h nft_hash_buckets out-of-bounds

A vulnerability was found in Linux Kernel up to 5.12.4 and classified as problematic. This issue affects the function nft_hash_buckets in the library /include/linux/log2.h of the component nftables. The manipulation leads to out-of-bounds read. The identification of this vulnerability is CVE-2021-46992. Access to the local network is required for this attack. There is no exploit available. It is recommended to upgrade the affected component.