• caglararli@hotmail.com
  • 05386281520

CVE-2020-36786 | Linux Kernel up to 5.10/5.10.36/5.11.20/5.12.3 media lm3554_platform_data_func memory leak

Çağlar Arlı      -    16 Views

CVE-2020-36786 | Linux Kernel up to 5.10/5.10.36/5.11.20/5.12.3 media lm3554_platform_data_func memory leak

A vulnerability was found in Linux Kernel up to 5.10/5.10.36/5.11.20/5.12.3. It has been rated as critical. This issue affects the function lm3554_platform_data_func of the component media. The manipulation leads to memory leak. The identification of this vulnerability is CVE-2020-36786. Access to the local network is required for this attack to succeed. There is no exploit available. It is recommended to upgrade the affected component.