• caglararli@hotmail.com
  • 05386281520

CVE-2020-36778 | Linux Kernel up to 5.10.36/5.11.20/5.12.3 xiic pm_runtime_get_sync memory leak

Çağlar Arlı      -    16 Views

CVE-2020-36778 | Linux Kernel up to 5.10.36/5.11.20/5.12.3 xiic pm_runtime_get_sync memory leak

A vulnerability was found in Linux Kernel up to 5.10.36/5.11.20/5.12.3 and classified as problematic. This issue affects the function pm_runtime_get_sync of the component xiic. The manipulation leads to memory leak. The identification of this vulnerability is CVE-2020-36778. The attack can only be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.