• caglararli@hotmail.com
  • 05386281520

CVE-2024-22543 | Linksys E1700 1.0.04 GET Request /goform/ ExportSettings improper authentication

Çağlar Arlı      -    18 Views

CVE-2024-22543 | Linksys E1700 1.0.04 GET Request /goform/ ExportSettings improper authentication

A vulnerability was found in Linksys E1700 1.0.04. It has been declared as critical. Affected by this vulnerability is the function ExportSettings of the file /goform/ of the component GET Request Handler. The manipulation leads to improper authentication. This vulnerability is known as CVE-2024-22543. The attack can only be done within the local network. There is no exploit available.