• caglararli@hotmail.com
  • 05386281520

CVE-2024-1909 | Categorify Plugin up to 1.0.7.4 on WordPress categorifyAjaxRenameCategory cross-site request forgery

Çağlar Arlı      -    17 Views

CVE-2024-1909 | Categorify Plugin up to 1.0.7.4 on WordPress categorifyAjaxRenameCategory cross-site request forgery

A vulnerability, which was classified as problematic, has been found in Categorify Plugin up to 1.0.7.4 on WordPress. This issue affects the function categorifyAjaxRenameCategory. The manipulation leads to cross-site request forgery. The identification of this vulnerability is CVE-2024-1909. The attack may be initiated remotely. There is no exploit available.