• caglararli@hotmail.com
  • 05386281520

CVE-2024-1906 | Categorify Plugin up to 1.0.7.4 on WordPress categorifyAjaxAddCategory cross-site request forgery

Çağlar Arlı      -    18 Views

CVE-2024-1906 | Categorify Plugin up to 1.0.7.4 on WordPress categorifyAjaxAddCategory cross-site request forgery

A vulnerability was found in Categorify Plugin up to 1.0.7.4 on WordPress. It has been rated as problematic. Affected by this issue is the function categorifyAjaxAddCategory. The manipulation leads to cross-site request forgery. This vulnerability is handled as CVE-2024-1906. The attack may be launched remotely. There is no exploit available.