• caglararli@hotmail.com
  • 05386281520

CVE-2024-1516 | WP eCommerce Plugin up to 3.15.1 on WordPress Post Creation authorization

Çağlar Arlı      -    85 Views

CVE-2024-1516 | WP eCommerce Plugin up to 3.15.1 on WordPress Post Creation authorization

A vulnerability was found in WP eCommerce Plugin up to 3.15.1 on WordPress. It has been declared as critical. This vulnerability affects unknown code of the component Post Creation Handler. The manipulation leads to missing authorization. This vulnerability was named CVE-2024-1516. The attack can be initiated remotely. There is no exploit available.