• caglararli@hotmail.com
  • 05386281520

CVE-2023-7115 | Pagelayer Plugin up to 1.8.0 on WordPress Setting cross site scripting

Çağlar Arlı      -    16 Views

CVE-2023-7115 | Pagelayer Plugin up to 1.8.0 on WordPress Setting cross site scripting

A vulnerability was found in Pagelayer Plugin up to 1.8.0 on WordPress. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the component Setting Handler. The manipulation leads to cross site scripting. This vulnerability is known as CVE-2023-7115. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.