• caglararli@hotmail.com
  • 05386281520

CVE-2021-46956 | Linux Kernel up to 5.4.117/5.10.35/5.11.19/5.12/5.12.2 virtiofs virtio_fs_probe memory leak

Çağlar Arlı      -    73 Views

CVE-2021-46956 | Linux Kernel up to 5.4.117/5.10.35/5.11.19/5.12/5.12.2 virtiofs virtio_fs_probe memory leak

A vulnerability was found in Linux Kernel up to 5.4.117/5.10.35/5.11.19/5.12/5.12.2 and classified as problematic. This issue affects the function virtio_fs_probe of the component virtiofs. The manipulation leads to memory leak. The identification of this vulnerability is CVE-2021-46956. Access to the local network is required for this attack to succeed. There is no exploit available. It is recommended to upgrade the affected component.