• caglararli@hotmail.com
  • 05386281520

CVE-2021-46948 | Linux Kernel up to 5.10.35/5.11.19/5.12.2 farch efx_channel_get_tx_queue denial of service

Çağlar Arlı      -    18 Views

CVE-2021-46948 | Linux Kernel up to 5.10.35/5.11.19/5.12.2 farch efx_channel_get_tx_queue denial of service

A vulnerability has been found in Linux Kernel up to 5.10.35/5.11.19/5.12.2 and classified as critical. This vulnerability affects the function efx_channel_get_tx_queue of the component farch. The manipulation leads to denial of service. This vulnerability was named CVE-2021-46948. The attack can only be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.