• caglararli@hotmail.com
  • 05386281520

CVE-2021-46946 | Linux Kernel up to 5.12.2 ext4 denial of service

Çağlar Arlı      -    19 Views

CVE-2021-46946 | Linux Kernel up to 5.12.2 ext4 denial of service

A vulnerability, which was classified as problematic, has been found in Linux Kernel up to 5.12.2. Affected by this issue is some unknown functionality of the component ext4. The manipulation leads to denial of service. This vulnerability is handled as CVE-2021-46946. The attack needs to be approached within the local network. There is no exploit available. It is recommended to upgrade the affected component.