• caglararli@hotmail.com
  • 05386281520

CVE-2021-46934 | Linux Kernel up to 4.19.223/5.4.169/5.10.89/5.15/5.15.12 i2c i2c_transfer information disclosure

Çağlar Arlı      -    24 Views

CVE-2021-46934 | Linux Kernel up to 4.19.223/5.4.169/5.10.89/5.15/5.15.12 i2c i2c_transfer information disclosure

A vulnerability was found in Linux Kernel up to 4.19.223/5.4.169/5.10.89/5.15/5.15.12. It has been declared as problematic. Affected by this vulnerability is the function i2c_transfer of the component i2c. The manipulation leads to information disclosure. This vulnerability is known as CVE-2021-46934. The attack needs to be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.