• caglararli@hotmail.com
  • 05386281520

CVE-2021-46924 | Linux Kernel up to 5.15.12 st21nfca phy->pending_skb memory leak

Çağlar Arlı      -    17 Views

CVE-2021-46924 | Linux Kernel up to 5.15.12 st21nfca phy->pending_skb memory leak

A vulnerability was found in Linux Kernel up to 5.15.12 and classified as problematic. Affected by this issue is the function phy->pending_skb of the component st21nfca. The manipulation leads to memory leak. This vulnerability is handled as CVE-2021-46924. Access to the local network is required for this attack to succeed. There is no exploit available. It is recommended to upgrade the affected component.