• caglararli@hotmail.com
  • 05386281520

CVE-2021-46917 | Linux Kernel up to 5.10.31/5.11/5.11.15 idxd Privilege Escalation (e5eb9757fe4c/f7dc8f561916/ea9aadc06a9f)

Çağlar Arlı      -    17 Views

CVE-2021-46917 | Linux Kernel up to 5.10.31/5.11/5.11.15 idxd Privilege Escalation (e5eb9757fe4c/f7dc8f561916/ea9aadc06a9f)

A vulnerability was found in Linux Kernel up to 5.10.31/5.11/5.11.15. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the component idxd. The manipulation leads to Privilege Escalation. This vulnerability is known as CVE-2021-46917. The attack can only be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.