• caglararli@hotmail.com
  • 05386281520

CVE-2021-46915 | Linux Kernel up to 5.11.15 Netfilter div_u64 denial of service

Çağlar Arlı      -    18 Views

CVE-2021-46915 | Linux Kernel up to 5.11.15 Netfilter div_u64 denial of service

A vulnerability was found in Linux Kernel up to 5.11.15 and classified as problematic. Affected by this issue is the function div_u64 of the component Netfilter. The manipulation leads to denial of service. This vulnerability is handled as CVE-2021-46915. Access to the local network is required for this attack. There is no exploit available. It is recommended to upgrade the affected component.