• caglararli@hotmail.com
  • 05386281520

CVE-2021-46913 | Linux Kernel up to 5.10.63/5.11/5.11.15 nftables memcpy initialization (e51ff3ffc316/47d8de3c2265/4d8f9065830e)

Çağlar Arlı      -    17 Views

CVE-2021-46913 | Linux Kernel up to 5.10.63/5.11/5.11.15 nftables memcpy initialization (e51ff3ffc316/47d8de3c2265/4d8f9065830e)

A vulnerability was found in Linux Kernel up to 5.10.63/5.11/5.11.15. It has been declared as problematic. This vulnerability affects the function memcpy of the component nftables. The manipulation leads to improper initialization. This vulnerability was named CVE-2021-46913. The attack needs to be approached within the local network. There is no exploit available. It is recommended to upgrade the affected component.