• caglararli@hotmail.com
  • 05386281520

CVE-2024-26606 | Linux Kernel up to 6.8-rc2 Binder epoll_wait denial of service

Çağlar Arlı      -    13 Views

CVE-2024-26606 | Linux Kernel up to 6.8-rc2 Binder epoll_wait denial of service

A vulnerability was found in Linux Kernel up to 6.8-rc2. It has been classified as problematic. This affects the function epoll_wait of the component Binder. The manipulation leads to denial of service. This vulnerability is uniquely identified as CVE-2024-26606. The attack needs to be approached within the local network. There is no exploit available. It is recommended to upgrade the affected component.