• caglararli@hotmail.com
  • 05386281520

CVE-2024-26149 | Vyper up to 0.3.10 _abi_decode memory corruption (GHSA-9p8r-4xp4-gw5w)

Çağlar Arlı      -    15 Views

CVE-2024-26149 | Vyper up to 0.3.10 _abi_decode memory corruption (GHSA-9p8r-4xp4-gw5w)

A vulnerability was found in Vyper up to 0.3.10. It has been rated as critical. This issue affects the function _abi_decode. The manipulation leads to memory corruption. The identification of this vulnerability is CVE-2024-26149. The attack may be initiated remotely. There is no exploit available.