• caglararli@hotmail.com
  • 05386281520

CVE-2024-21836 | GGUF llama.cpp header.n_tensors integer overflow (TALOS-2024-1915)

Çağlar Arlı      -    20 Views

CVE-2024-21836 | GGUF llama.cpp header.n_tensors integer overflow (TALOS-2024-1915)

A vulnerability classified as critical has been found in GGUF. Affected is the function header.n_tensors of the file llama.cpp. The manipulation leads to integer overflow. This vulnerability is traded as CVE-2024-21836. It is possible to launch the attack remotely. There is no exploit available.