• caglararli@hotmail.com
  • 05386281520

CVE-2024-1698 | NotificationX Plugin up to 2.8.2 on WordPress sql injection

Çağlar Arlı      -    19 Views

CVE-2024-1698 | NotificationX Plugin up to 2.8.2 on WordPress sql injection

A vulnerability was found in NotificationX Plugin up to 2.8.2 on WordPress. It has been declared as critical. Affected by this vulnerability is an unknown functionality. The manipulation leads to sql injection. This vulnerability is known as CVE-2024-1698. The attack can be launched remotely. There is no exploit available.