• caglararli@hotmail.com
  • 05386281520

CVE-2024-0387 | Moxa EDS-G4014 up to 3.1 Request confused deputy

Çağlar Arlı      -    17 Views

CVE-2024-0387 | Moxa EDS-G4014 up to 3.1 Request confused deputy

A vulnerability was found in Moxa EDS-4008, EDS-4009, EDS-4012, EDS-4014, EDS-G4008, EDS-G4012 and EDS-G4014 up to 3.1. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the component Request Handler. The manipulation leads to unintended intermediary. This vulnerability is known as CVE-2024-0387. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.