• caglararli@hotmail.com
  • 05386281520

CVE-2024-0369 | Bulk Edit Post Titles Plugin up to 5.0.0 on WordPress bulkUpdatePostTitles authorization

Çağlar Arlı      -    18 Views

CVE-2024-0369 | Bulk Edit Post Titles Plugin up to 5.0.0 on WordPress bulkUpdatePostTitles authorization

A vulnerability classified as critical has been found in Bulk Edit Post Titles Plugin up to 5.0.0 on WordPress. This affects the function bulkUpdatePostTitles. The manipulation leads to missing authorization. This vulnerability is uniquely identified as CVE-2024-0369. It is possible to initiate the attack remotely. There is no exploit available.