• caglararli@hotmail.com
  • 05386281520

CVE-2023-6969 | User Shortcodes Plus Plugin up to 2.0.2 on WordPress Shortcode resource injection

Çağlar Arlı      -    83 Views

CVE-2023-6969 | User Shortcodes Plus Plugin up to 2.0.2 on WordPress Shortcode resource injection

A vulnerability, which was classified as problematic, has been found in User Shortcodes Plus Plugin up to 2.0.2 on WordPress. This issue affects some unknown processing of the component Shortcode Handler. The manipulation leads to improper control of resource identifiers. The identification of this vulnerability is CVE-2023-6969. The attack needs to be approached within the local network. There is no exploit available.