• caglararli@hotmail.com
  • 05386281520

CVE-2024-26603 | Linux Kernel up to 6.1.78/6.6.17/6.7.5/6.8-rc3 on x86 fpu buffer overflow

Çağlar Arlı      -    73 Views

CVE-2024-26603 | Linux Kernel up to 6.1.78/6.6.17/6.7.5/6.8-rc3 on x86 fpu buffer overflow

A vulnerability classified as critical was found in Linux Kernel up to 6.1.78/6.6.17/6.7.5/6.8-rc3 on x86. Affected by this vulnerability is an unknown functionality of the component fpu. The manipulation leads to buffer overflow. This vulnerability is known as CVE-2024-26603. Access to the local network is required for this attack to succeed. There is no exploit available. It is recommended to upgrade the affected component.