• caglararli@hotmail.com
  • 05386281520

CVE-2023-30996 | IBM Cognos Analytics 11.1.7/11.2.4/12.0.0 Message origin validation (XFDB-254290)

Çağlar Arlı      -    10 Views

CVE-2023-30996 | IBM Cognos Analytics 11.1.7/11.2.4/12.0.0 Message origin validation (XFDB-254290)

A vulnerability, which was classified as problematic, was found in IBM Cognos Analytics 11.1.7/11.2.4/12.0.0. This affects an unknown part of the component Message Handler. The manipulation leads to origin validation error. This vulnerability is uniquely identified as CVE-2023-30996. It is possible to initiate the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.