• caglararli@hotmail.com
  • 05386281520

CVE-2024-27318 | onnx up to 1.15.0 external_data path traversal

Çağlar Arlı      -    12 Views

CVE-2024-27318 | onnx up to 1.15.0 external_data path traversal

A vulnerability was found in onnx up to 1.15.0. It has been declared as critical. Affected by this vulnerability is an unknown functionality. The manipulation of the argument external_data leads to path traversal. This vulnerability is known as CVE-2024-27318. The attack can be launched remotely. There is no exploit available. It is recommended to apply a patch to fix this issue.