• caglararli@hotmail.com
  • 05386281520

CVE-2024-23320 | Apache DolphinScheduler up to 3.2.0 code injection

Çağlar Arlı      -    13 Views

CVE-2024-23320 | Apache DolphinScheduler up to 3.2.0 code injection

A vulnerability, which was classified as critical, has been found in Apache DolphinScheduler up to 3.2.0. Affected by this issue is some unknown functionality. The manipulation leads to code injection. This vulnerability is handled as CVE-2024-23320. The attack can only be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.